IZ8HUJ
Hotel United Japan
 IZ8HUJ E-mail

Questa procedura che sto per descrivere è molto pericolosa ,va fatta solamente da persone esperte o da centri di assistenza autorizzati. Se non siete sicuri è meglio lasciare stare sia per voi che per il funzionamento dell’amplificatore . Le tensioni in gioco sono altissime ,una mossa sbagliata potreste farvi molto male o distruggere il vostro amplificatore. Basti pensare che la tensione presente nell’amplificatore è ben 10 volte di più della tensione che avete a casa vostra (230V).

Per prima cosa ho staccato il cavo d’alimentazione ed ho aspettato circa 30 min per essere sicuro che i condensatori dell’amplificatore siano tutti scarichi. Ho rimosso con un cacciavite a stella le 11 viti che chiudevano il coperchio, sollevando prima il lato posteriore , ho sfilato il coperchio. Come prima cosa ho buttato l’occhio sulla leva di sicurezza di alta tensione se non si era sganciata Fig.1 .

 Fig.1

Infatti quest’anello di acciaio indicato dalla freccetta rossa , serve per cortocircuitare la massa ( telaio ) con l’alta tensione (la vite) quando viene aperto il coperchio, per assicurare che non ci sia alta tensione sui circuiti.

Ho svitato la vite posta sulla bobina di ceramica montata in verticale  ( Fig.2 ) ed ho sganciato la clip di metallo posta sul tubo.

 Fig.2

A questo punto ho semplicemente tirato il convogliatore arancione , di materiale siliconico e sgangiato il tubo dal suo zoccolo tirando solamente verso l’alto. Ho riposizionato i 4 gommini presenti sullo zoccolo e quindi rimontato il nuovo tubo facendo molta attenzione a non piegare le lamelle laterali che bloccano il tubo al suo zoccolo Fig.3 .

  Fig.3

Montato il tubo , il convogliatore e rimontato la clip di metallo, smontata precedentemente (Fig.2) , bisognava solamente regolare il bias.

Il bias è molto importante , deve sempre essere regolato ogni volta che si sostituisce la valvola. 

Se il bias è troppo basso , il tubo si scalda troppo , si consuma prima e l’amplificatore manca di spinta;

Se il bias è troppo alto , il tubo è troppo freddo , l’amplificatore va in distorsione e non riesce ad erogare tutta la potenza richiesta. Il bias regolato correttamente garantisce una lunga vita al tubo e l’amplificatore eroga tutta la potenza senza andare in distorsione.

La regolazione del bias è una procedura molto semplice ma molto pericolosa, perchè purtoppo si deve fare ad amplificatore aperto ed acceso:

  • collegare sul connettore ANT 1 un carico fittizio o  un’antenna
  • colegare il connettore IN al RTX  (la regolazione bias non deve essere fatta con l’uso del RTX
  • collegare al connettore  RCA  KEY-IN posto sul pannello posteriore, un cavo con un interruttore e assicurarsi che sia in posizione aperta
  • rimontare il coperchio per metà dell’amplificatore , avvitare le 2 viti laterali e assicurarsi che il coperchio schiacci le due protezioni poste a centro del telaio Fig.1 Fig.4.

 Fig.4 

  • Prima di collegare la presa e quindi alimentare, togliere il jumper JMP e munirsi di un cacciavite piccolino , possibilmente isolato o di plastica per poter effettuare la regolazione sul trimmer RP1 Fig.5

  Fig.5

  • ora collegare l’alimentazione ed accendere l’amplificatore attendendo prima il warm-up (150 sec ) e poi altri 5 min per permettere al tubo di stabilizzarsi (attenzione non toccare i componenti dell’amplificatore ci sono 2200 volts!!)
  • assicurarsi che il led TX sia spento , altrimenti agire sull’interruttore del key-in da voi costruito
  • entrare nel modo servizio premendo contemporaneamente per 3 volte i tasti “OPER” e “RTTY”  fino a far accendere il led IP; per verificare se realmente siete entrati nel modo servizi, controllare che gli ultimi 2 led rossi della barra FWD siano accesi
  • mettere l’amplificatore in modo “OPERATE” (se non gia fatto automaticamente) ed inserire il modo “RTTY” quindi assicurarsi di aver selezionato l’antenna “A1″
  • ora chiudete l’interruttore del KEY-IN , l’amplificatore andrà in trasmissione (led TX acceso)
  • regolate il trimmer RP1 Fig.6  fino a quando sulla barra “FWD” rimangano i primi 3 led accesi e il quarto (quello sotto il 200 ) deve appena accendersi o lampeggiare; il quarto led non deve essere acceso fisso. I led della barra FWD in questo modo di servizio hanno una risoluzione di circa 50 mA ognuno , quindi la corrente del bias deve essere appena inferiore a 200 mA.

   Fig.6

  • ora spegnete l’amplificatore , staccate la presa d’alimentazione e attendere circa 30 min in modo da far scaricare i condensatori
  • inserire il jamper jmp precedentemente tolto
  • ripristinare il coperchio e tutte le connesioni con l’antenna e il RTX
  • L’ACOM1010 è pronto per essere utilizzato

Se avete messo una valvola nuova , si consiglia di incrementare la potenza un per per volta per non far stressare il tubo.

Vi ricordo che queste operazioni sono molto pericolose , potreste rompere l’amplificatore e soprattutto farvi male.

73 de IZ8HUJ

 


Post Comment

Please notice: Comments are moderated by an Admin.


free counters
by IZ8HUJ Powered by Wordpress